• Report: #710217

Complaint Review: A&E Factory Service-DELMARVA

  • Submitted: Fri, March 25, 2011
  • Updated: Fri, March 25, 2011

  • Reported By: JD2011 — Potomac Maryland United States of America
A&E Factory Service-DELMARVA
597 E. Ordnance Rd. Glen Burnie, Maryland United States of America

A&E Factory Service-DELMARVA No resolution to complaint that I was charged for parts I did not receive. Glen Burnie, Maryland

What's this?
What's this?
What's this?
Is this
Ripoff Report
About you?
Ripoff Report
A business' first
line of defense
on the Internet.
If your business is
willing to make a
commitment to
customer satisfaction
Click here now..

Does your business have a bad reputation?
Fix it the right way.
Corporate Advocacy Program™

SEO Reputation Management at its best!

Service technician came to my house on 2/3 to follow a call I made that a previous repair made the previous week needed evaluation - new support system replaced on my 2.5 year old expensive Whirlpool front loaded. After repair, washer continued to make loud noises, but technician (#0578096) declared that after a rebuild, the sound is typical.

He then told me about a product called "Washer Magic" that helps keep the inside of the washer clean and mold-free.  I said I would try some (they come in bottles, use one bottle a month) but he did not have any on his truck, but that he could order it if I decide to purchase and it would come to me directly.  I purchased six bottles for a total charge of $65.57 on 2/3. 

After about a month, I still hadn't received the bottles.  I contacted A&E on 3/18 and tried to find out what happened.  I started with Customer Service and was bounced over to Parts, who bounced me back to Cust. Service who said they would look into it and get back to me.

Another week and a half went by, so I called them again.  Spoke with a Victory (?) who apologized for the problem after I told her I just want to cancel the item at this point.  She said she sent a notice over to the Billing Dept. to contact me within 48 hours to discuss the issue.  Today (48 hours later) I didn't receive a call so I called Cust. Service again, who bounced me to Jake in Parts .  Jake said he would have to put me on hold while he researched the part issue.  While waiting on hold, I was suddenly switched back to Customer Service and had to begin my story yet again.  The woman apologized and said she would send me back to Parts to get this resolved. And then - I was cut off!!!

Finally contacted my credit card provider to resolve this dispute. I hope they have a better time than I did - this is ridiculous Customer Service!!

This report was posted on Ripoff Report on 03/25/2011 01:11 PM and is a permanent record located here: http://www.ripoffreport.com/r/AE-Factory-Service-DELMARVA/Glen-Burnie-Maryland-21060/AE-Factory-Service-DELMARVA-No-resolution-to-complaint-that-I-was-charged-for-parts-I-di-710217. The posting time indicated is Arizona local time. Arizona does not observe daylight savings so the post time may be Mountain or Pacific depending on the time of year.

Ripoff Report has an exclusive license to this report. It may not be copied without the written permission of Ripoff Report.

Click Here to read other Ripoff Reports on A&E Factory Service-DELMARVA

Search for additional reports

If you would like to see more Rip-off Reports on this company/individual, search here:

Search Tips
Report & Rebuttal
Respond to this report!
What's this?
Also a victim?
What's this?
Repair Your Reputation!
What's this?