• Report: #954342

Complaint Review: Achieve Card

  • Submitted: Fri, October 12, 2012
  • Updated: Fri, October 12, 2012

  • Reported By: spenmi — Milledgeville Georgia United States of America
Achieve Card
Internet United States of America

Achieve Card money missing from card/ declines every transaction after loading card Internet

What's this?
What's this?
What's this?
Is this
Ripoff Report
About you?
Ripoff Report
A business' first
line of defense
on the Internet.
If your business is
willing to make a
commitment to
customer satisfaction
Click here now..

Does your business have a bad reputation?
Fix it the right way.
Corporate Advocacy Program™

SEO Reputation Management at its best!

Just happened ,10/12/2012.

I purchased a money-card from Walgreen and loaded $457 onto card. I recieved a text message indicating that I have $461.39 on card.The card was loaded with enough funds to cover a tax bill which I needed to pay.

I went online to complete the transaction once I was aware that the funds had posted to the Achieve Card which I had previous loaded with $457.when I went to perform the transaction on the Web; I was shocked to see that my card was declining. After trying 4 times, I ceased from trying and went online to check my account which ironically indicated that $120 had been deducted from card. I then proceeded to the nearest ATM machine to check my balance and it indicated as well;money had deducted from card.

After this, I tried calling several times, spending around 3hrs on hold; experiencing a few dropped calls here and there.Finally, someone answered the call and I was able to explained what had transpired with my card declining after just being replenished with funds . They informed me that there was a glitch in the system and that the sytem wasn't communicating with the merchant; something to this effect, and, that they would have the problem resolved.

A couple of hours passed by and I noticed that I had recieved serveral text messages stating that the previous transactions had been reverse. My balanced indicated that all mony which was missing had been repalaced. So, I attemped to complete my transaction once more and low and behold; the previous problem re-occured.

What prompted me to rigt this report is that my suspiscion were aroused after doing a check with Rip-Off .com, and seeing that there were so many different complaints with other cardholders. I thought I might give the site a try and see if there were other similar complaints.

I'm hoping this is a glitch with the system , as indicated by staff at Achieve Card, and that the matter will be resovled.I guess time will unveil whether or they have been truthful.

This report was posted on Ripoff Report on 10/12/2012 07:22 PM and is a permanent record located here: http://www.ripoffreport.com/r/Achieve-Card/internet/Achieve-Card-money-missing-from-card-declines-every-transaction-after-loading-card-Inter-954342. The posting time indicated is Arizona local time. Arizona does not observe daylight savings so the post time may be Mountain or Pacific depending on the time of year.

Ripoff Report has an exclusive license to this report. It may not be copied without the written permission of Ripoff Report.

Click Here to read other Ripoff Reports on Achieve Card

Search for additional reports

If you would like to see more Rip-off Reports on this company/individual, search here:

Search Tips
Report & Rebuttal
Respond to this report!
What's this?
Also a victim?
What's this?
Repair Your Reputation!
What's this?