• Report: #393129

Complaint Review: Kia Motors

Thank You

Read how Ripoff Report saves consumers millions.

  • Submitted: Thu, November 20, 2008
  • Updated: Thu, November 20, 2008

  • Reported By:Sparks Nevada
Kia Motors
Kia.com Nationwide U.S.A.

Kia Motors I have a 2005 Kia Sorento LEMON!! Reno Nationwide

*Author of original report: Reno Mazda Kia

*Author of original report: Reno Mazda Kia

What's this?
What's this?
What's this?
Is this
Ripoff Report
About you?
Ripoff Report
A business' first
line of defense
on the Internet.
If your business is
willing to make a
commitment to
customer satisfaction
Click here now..

Does your business have a bad reputation?
Fix it the right way.
Corporate Advocacy Program™

SEO Reputation Management at its best!

I have a 2005 Kia Sorento. I have had nothing but problems with the car. My car has 27,600 on it right now and for the past 10k miles that I have put on it I have taken it into the Kia dealership due to especially my transmission clunking.

My head lights, tail lights and fog light continually go out so I am having to replace them all of the time. The car is make so cheaply that you pretty much just have to touch the car with your finger wrong and it gets dented and scratched.

I have made it my mission to look at every Kia Sorento on the road to see what their vehicle exterior looks like. I have not found ONE car without multiple scratches and tiny dents all over it.

The car just went in for the 4th time today about my transmission problem. The first and second time it went it they said that the fluid was a little low so they added some and re-set the transmission computer. 3rd time they said that they could not re-duplicate the problem sorry. This last time I was told sorry we can not re-duplicate the problem again oh and your transmission service is due ans they can do it for $650.00 so maybe that it why it is clunking. They advised me that I should get it serviced and then we can go from there.

My car ONLY has 27,600 miles on it and in my manual it goes up to 105k miles and there is nothing in there that says that I need a transmission service under normal driving conditions (which is what I do)... I feel like they repeatedly just keep putting me off and pretty much stating that it is all in my head. (Too bad I have it camcorded), when I told the service guy that it kinda threw him for a loop and then we said well next time you bring it in then we will have a look at it. Each and every time they tell me that they re-set the values and to drive it for a few months and then if it doesn't help then bring it back it... I think that after this being the 4th time of doing this IT IS NOT HELPING!!!

On top of all of this I have had several cosmetic things that have broken and had to be replaced; such as the rear chrome piece, my inside shift box, my glove box kept opening all the time by itself and it wouldn't stay closed (that took them 2-3 times to get it fixed). My (unused) running boards on the car kept coming loose and caused a clunking noise when turning after me taking it to them 3 times about it and them telling me they couldn't re-duplicate it, they finally found the problem and then it took another 2 times for them to fix it. So far it has stayed fixed, after them welding them on. My dash light dim randomly, they also can not re-duplicate that. My drivers side seat belt is pretty much not retracting now.

My parking brake had to be ajusted twice because it didn't hold the cars weight and would just roll backwards with it fully engaged. That was fixed. My cars rotors for the brake became warped and then had to turn them after 13k miles, they warped again just after the fix, so now they need to be replaced. I have also needed to give my car a jump 4 times now due to me coming out in the morning and having a dead battery. I have searched the car each and every time to see if something was left on...NOPE. I have no clue why this randomly happens.

Also you have to push the foot brake all the way down to keep the car stopped or it will roll. Then there was one other incident when I was at a complete stop waiting for the light to turn, there was a car in front of me. All of a sudden, my car moved quickly forward as if someone stepped on the gas and then I was pushed down on the brakes hard, my car stopped for a second then kept rolling forward, then almost stopped and then moved forward again until it bumped the car in front of me. Then it was still trying to push his car, this all happend so fast I was in such shock that I didn't even think to use the emercency brake, I was able to quickly put the car in reverse to make it stop. I drove right away to a lot when I called Kia and made them come to pick up the car. Again they found nothing wrong with the car and told me that they could not re-duplicate it and since they were UN-able to determine why my car would have done such a thing that they couldn't do anything else for me.

I informed them that there would be no reson what so ever as to fabricate this! As I didn't want any money or anything. My car left a few tiny scratchs on the other car and the gentleman didn't want to do anything about it, and told me that he was having his car detailed tomorrow anyways and they will buff them out. I told them that I want a SAFE vehicle for me and my family (the reason I bought the car in the first place) and now I am terrified of driving my own car.

It took me a couple of months to talk myself into driving my car again and I had no choice. I borrowed a family members car and they needed it back. I have my 3 y/o daughter with my 99% of the time as well as other people sometimes. I didn't want to injure or possibly kill myself or anyone else in that car. The problem hasn't happened again. I am sure that there have been other problems that I am not remembering at this time, just because there have been so many. I really hope that you can help me with this problem. I feel as though I have a Lemon and I don't know what else to do, if they are unwilling to fix things or are putting me off until my warranty expires. I took it in again today for the transmission problem per Kia customer service request... They again have not fixed the problem..!

Tbrun
Sparks, Nevada
U.S.A.

This report was posted on Ripoff Report on 11/20/2008 12:21 AM and is a permanent record located here: http://www.ripoffreport.com/r/Kia-Motors/nationwide/Kia-Motors-I-have-a-2005-Kia-Sorento-LEMON-Reno-Nationwide-393129. The posting time indicated is Arizona local time. Arizona does not observe daylight savings so the post time may be Mountain or Pacific depending on the time of year.

Ripoff Report has an exclusive license to this report. It may not be copied without the written permission of Ripoff Report.

Click Here to read other Ripoff Reports on Kia Motors

Search for additional reports

If you would like to see more Rip-off Reports on this company/individual, search here:

Search Tips
Report & Rebuttal
Respond to this report!
What's this?
Also a victim?
What's this?
Repair Your Reputation!
What's this?
REBUTTALS & REPLIES:
0Author 2Consumer 0Employee/Owner
Updates & Rebuttals

#1 Author of original report

Reno Mazda Kia

AUTHOR: Tbrun - (U.S.A.)

Help!
Respond to this report!
What's this?

#2 Author of original report

Reno Mazda Kia

AUTHOR: Tbrun - (U.S.A.)

Help!
Respond to this report!
What's this?
Report & Rebuttal
Respond to this report!
What's this?
Also a victim?
What's this?
Repair Your Reputation!
What's this?

Advertisers above have met our
strict standards for business conduct.



Ripoff Report Legal Directory